Wowza Community

while creating wowza project C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.7.7\lib\RecordAutomate.jar (Access is denied) (and the archive is probably corrupt but I could not delete it)

Problem creating jar: C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.7.7\lib\RecordAutomate.jar (Access is denied) (and the archive is probably corrupt but I could not delete it)

Hi

I have the same issue.

Eclipse 4.16.00

Wowza 4.8.5

Windows machine

Buildfile: C:\Users\james\eclipse-workspace\HelloWowza\build.xml

I create a project with a default HelloWorld type module and it doesnt build…

Issue:

jar:

[jar] Building jar: C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.8.5\lib\HelloWowza.jar

BUILD FAILED

C:\Users\james\eclipse-workspace\HelloWowza\build.xml:9: Problem creating jar: C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.8.5\lib\HelloWowza.jar (and the archive is probably corrupt but I could not delete it)

Checking for you with an engineer…please know there may be a delay due to U.S. holiday today.

Unfortunately due to the complexity of this type of error and configuration @James Delfiso, tech support has requested a support ticket in order to have a better understanding of what has caused this. They’ll need to have full access to your logs and config files.

https://www.wowza.com/support/open-ticket

I can tell you that a top Wowza engineer did check into into and said it seems to point to permissions issues or corrupt shared resources. Would probably have to reboot and then delete the corrupt file from outside of Eclipse.

But, again, they need more access in a ticket to accurately diagnose.

OK thanks Rose I’ll talk to support

Ok thank you. I’ll watch for the ticket to come through.