Wowza Community

why i can not fix Wowza Streaming Engine license key correctly?

why i can not fix Wowza Streaming Engine license key correctly?

You need to provide more details please to be able to help. Where are you trying to correct this and what error are you getting? What is your workflow? Thank you- I will look for your response.

hello, i just go go codersdk first,and registered with my email 3038438985jack@gmail.com, then i go to go codder sdk download,then i open the all sample apps xc workspace, then i go to streamviewcontroller.m and copied the licensed key as my email received from my registering. but when i open a iphone simulater ,it shows my licence key is wrong as i showed you pictures in the former open tickets. and then i think i should down loadedwowzastreaming engine, then i registered again and got another licence key from your sending email, but when i am going to open the streaming engine, it showed again my licence key is wrong as i showed you in the former open tickets pictures, kindly help me solve this licence key problem.regards.

Ok I checked your ticket and images and it appears you are using the Wowza Streaming Engine trial license key with your GoCoder SDK. A Wowza Streaming Engine license key cannot be used for GoCoder SDK license key.

A GoCoder SDK license key is prefixed with GOSK-. You can request it using the form available here:
https://www.wowza.com/products/gocoder/sdk/license

Your GoCoder SDK license key is different from Engine. Here is what it should look like:

GOSK-XXXX-XXXX-XXXX-XXXX-XXXX ( of course yours won’t have X’s but real numbers.

Here is a tutorial that takes you through the steps ok?

iOS sample app:

https://www.youtube.com/watch?v=h5_lHaLfoyg&list=PLDA4I83jF6ZtUazHsXHIvgJaKY9I4AGK4&index=3

Android sample app:

https://www.youtube.com/watch?v=M6Iu8m57jDc&list=PLDA4I83jF6ZtUazHsXHIvgJaKY9I4AGK4&index=4

hello, i can not fix my bundle identifier, as my bundle identifier name ruiojack, it shows wrong,why?

Best wishes, i can not fix the bundle identifier again , as i registered again with my information:

License Key for App ID: importnice.com.domain.niceshow
GOSK-8C46-010C-89DD-64F4-8596

The scenekitreel sampleappstatus showes:

p.p1 {margin: 0.0px 0.0px 2.0px 0.0px; font: 11.0px ‘Helvetica Neue’; color: #000000; color: rgba(0, 0, 0, 0.85)} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 10.0px ‘Helvetica Neue’; color: #000000; color: rgba(0, 0, 0, 0.5)}

Failed to create provisioning profile.

There are no devices registered in your account on the developer website. Plug in and select a device to have Xcode register it.

kindly help me.

i register ios bundle identifier again and again, but then i come to go coder sdk sample app, it is wrong there.

i opened the ticket again, kindly check and help out,

importnice.com.domain.niceshow is your bundle identifier and you have to enter that ENTIRE thing. In your ticket, I see you only entered “importnice”.

Try entering the entire that thing and that should fix it for you.

i got a problem for resource code.kindly see attached.and help me solve it , as i registered with my account 3038438985jack@gmail.com, since last time i failed registering, now i got a new problem.视频0.png

I register ios group identifier over and over, yet then I come to go coder sdk test application, it isn’t right there.

hello, i installed the wowza engine with my name and passwords set up, but when i login there is problem again, what’s your ## systerm? check my attached pictureswenti1.png

Did you actually enter a password in the fields below it? You need to make up a user name and make up a password. Not sure if you did that and you just obviously wouldn’t want us all to see it.

This is basically any user name and password you make up. Later on when you go to stream from a camera or a GoCoder app, it will ask you for the user name and password for the camera source. This is how Engine software knows it’s safe to allow a video stream from that particular camera.

By the way you can skip this part for now if you want to just get up and running. Just leave all sections blank and hit done. You can always go in later under the Source Authentication tab and add it.

yes, i make up the username and passwords, but your system refuse to recognize me!i can not login everytime i made new username and passwords!

Hello, I can certainly imagine your frustration! This is not a common problem and there is not report of an issue with the software.

I checked your support ticket and I agree you can just skip the username and password for now. You are able to login successfully. You can disable source authentication in Engine for now.

I would suggest responding to your support ticket engineer to continue to have them investigate why you can’t add username and password when you are ready to. But, yes just skip it for now, it is not required.