Wowza Community

Why LiveU Solo starts pushing to Wowza Cloud then almost immediately stops

This could be quite a basic problem. I’ve been trying to simply push video from a LiveU Solo encoder through the Wowza Cloud to its own player. I have followed the instructions on the Wowza tutorial page to the letter. On both the encoder portal and Wow Cloud there is a basic “Get Token” function which autofills Wowza destination URL, stream name and authentication. I have tried both this “One Touch” solution and filling out all fields manually by selecting the “generic” option on both the portal and Cloud. Frame size is the same on both ends.

After I start the stream on the Wowza Cloud, I attempt to start the stream from the LiveU. A dialogue box says streaming has started on the portal and after about 5 seconds, as it starts to count the bitrate, it automatically stops the stream from Live U. Meanwhile the Wowza Cloud never recognises any video in its preview page. Support has suggested I run a back-up stream source but using a second encoder is not an option at the moment and our current encoder has absolutely zero problems connecting to YouTube, FB and DaCast.

Does anyone have any suggestions or solutions I could try? Should I include more information here? I feel like the answer should be staring me in the face! Thanks for any help.

Hello Tom,

The issue you are seeing is a “known issue” within the trial environment. I can assure you that the LiveU is used and works well on the Wowza Streaming Cloud platform.

I will generate a support ticket for you and reach out to you directly on this.

Chat soon,


Support ticket # 267670 created