Results 1 to 5 of 5

Thread: Engine Manager Forbidden (403) error

  1. #1

    Default Engine Manager Forbidden (403) error

    Hello,

    I am running 4.0.0 in a completely fresh installation.
    Everything was working fine until I changed settings from Developer to Production. Then, the engine manager started giving a lot of errors and as I logged out, now, I am not able to sign in anymore into the GUI because it displays "Forbidden (403) - Forbidden" in the "Sign in" box.

    Any idea?
    Thanks
    Sergio

  2. #2

    Default

    Hi Sergio, can you please post the error messages you are referring to, as to aid in the troubleshooting process.

    Salvadore

  3. #3

    Default

    Quote Originally Posted by salvadore View Post
    Hi Sergio, can you please post the error messages you are referring to, as to aid in the troubleshooting process.

    Salvadore
    i also get a 403 when trying 2 sign in after changung server ips
    jimmy

  4. #4

    Default

    i'm uing version 4.01

  5. #5

    Default

    You will need to add any IPs used to access the Engine Manager to the Server.xml file in the Server/<IPWhitelist> section.
    See here: Whitelist remote browser clients

    Salvadore

Similar Threads

  1. Cannot get engine manager to appear
    By krissy in forum General Forum
    Replies: 2
    Last Post: 03-13-2014, 05:18 PM
  2. DVR request getting "403 forbidden"
    By tavius in forum AddOn: Wowza nDVR
    Replies: 2
    Last Post: 06-14-2013, 08:28 AM
  3. HLS + Transcoder plugin failing with 403 error
    By Vladimir Troyanovsky in forum General Forum
    Replies: 14
    Last Post: 05-11-2012, 12:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •