Results 1 to 7 of 7

Thread: Help cant get wowza to work with centos beesmart

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2014

    Default Help cant get wowza to work with centos beesmart

    Hello I am new to beesmart lite and wowza and having many problems I have done about 50 installs now.

    This is what happens - if i install centos and beesmart then in the browser type http://localhost:85/omniplay/admin) beesmart is working perfect so the next step i install wowza after and i type localhost:1935 it says wowza streaming engine but if i type localhost:8088/enginemanager i get unable to connect.

    so i installed centos without beesmart and installed yum install java-1.7.0-openjdk-devel and then wowza worked perfect so I then installed beesmart and during install it gets stuck on configuring oracle.

    so i installed again centos, then beesmart, then i installed wowza when i tried the /etc/init.d/Wowza command it said something about which and symbol

    So it seems I can install one or the other but not on the same machine.

    Can some one please explain how to get this working - this is what I am trying to do.

    1 : Install Centos and then install beesmart lite
    2 : install wowza
    3 : have them both working together

    Thank for your time
    Last edited by nightshadow36; 05-04-2014 at 03:33 PM.

Similar Threads

  1. centos for wowza?
    By bobmane in forum Server Administration Discussion
    Replies: 1
    Last Post: 08-15-2012, 02:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts