Results 1 to 2 of 2

Thread: Wowza 4 and IDE2

  1. #1
    Join Date
    Oct 2014

    Default Wowza 4 and IDE2

    We are using Wowza 4 system and I am trying to install Wowza ide2 over eclipse.
    Dev box is running on Windows 7 and Java 6(1.6).

    I have tried to use latest Eclipse with IDE2 without any luck.
    On installation I receive error message:
    An error occurred while collecting items to be installed
    session context wasprofile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
    Artifact not found: osgi.bundle,wowzamediaserverprosdk,2.0.0.
    Artifact not found: org.eclipse.update.feature,wowzamediaserverprosdkfeature,2.0.0.

    On couple of threads I have read that with Eclipse Helios it is working ( , but again same problem.

    Do we have any workaround for this problem?


  2. #2


    Hello there and welcome to the Wowza support forum.

    I just tested this with indigo and it worked if I typed in the link to the ide manually:
    But if I copied the url from the Wowza website and pasted it into the link location inside eclipse, it inserted this. Which breaks the install:
    I suggest typing the link in manually to see if that works.

    Kind regards,


Similar Threads

  1. How to test the .JAR created in wowza IDE2 ?
    By yarekc in forum General Forum
    Replies: 6
    Last Post: 08-28-2014, 02:52 PM
  2. Wowza IDE2 determine stream format type
    By WebDev4Life in forum Media Players and Devices Discussion
    Replies: 4
    Last Post: 07-25-2013, 07:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts