Results 1 to 3 of 3

Thread: MPEG DASH test player doesn't play video

  1. #1
    Join Date
    Mar 2015
    Posts
    10

    Default MPEG DASH test player doesn't play video

    Hi,

    i have wowza server 4.1.2 installed, when i try to play live MPEG DASH i can only hear but not see any video
    vod content can play well

    please advice

    thanks

    Yariv

  2. #2

    Default

    Hi,

    Is this using the Wowza Test Player? Is it the same outcome when using different browsers? Also could you try playing back on other players, such as the dashif.org reference player?. MPEG-DASH can be inconsistent across browsers and players unfortunately.

    If it's consistently not working after trying as many browser/player/OS combinations as you can then I'd suggest raising a support ticket.


    Paul

  3. #3
    Join Date
    Mar 2015
    Posts
    10

    Default

    Hi Paul,

    yes its not working in any way, i'll open a support ticket

    thanks

    Yariv

Similar Threads

  1. [mpeg-dash] .smil file has stop after play a first chunk
    By larry@fxgear.net in forum General Forum
    Replies: 8
    Last Post: 09-09-2016, 08:06 AM
  2. MPEG DASH test player doesn't play audio
    By yaapelsinko in forum Media Players and Devices
    Replies: 3
    Last Post: 12-08-2014, 05:24 AM
  3. Trouble with flash capture for MPEG-DASH player
    By kermitv in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 01-08-2014, 03:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •