Wowza Community

Unable to connect to remote Wowza Streaming Engine Manager from local web browser

I have succesfully setup and tested Wowza Streaming Engine locally.
I tried following this tutorial to enable a remote team member to access the Wowza Streaming Engine Manager remotely by accessing this:

I got my public ip address by running this command on Linux:

When enters that address, the page just keeps loading.
I tried to access it as well from my phone through the 3G network (Not the same wifi on which the machine that hosts the Wowza Streaming Engine), to test the remote access.

But, still I didn’t manage to access the Wowza Streaming Engine Manager.

We have a new troubleshooting guide that may help you find the cause of the issue. I suggest looking through several of the articles for server admin that will check the correct ports are open, make sure you don’t have any firewalls, be sure you have Manager and the Engine server running on different ports.

Here is on to get you started, but if you can’t troubleshoot and resolve it on your own, please send us a support ticket so we can review and test.